Frage zur ISO-Automatik

  • Moin, Moin!
    Benutzt jemand von euch die ISO-Automatik bei eurer Kamera?
    Ich nutze die hin und wieder, weil ich faul bin.
    Mir ist jetzt aber mal folgendes aufgefallen. Ich fotografiere mit Zeitautomatik und stelle im Menü der AutoISO 1/250 sek. als langsamste Verschlußzeit ein. Normalerweise sollte sich ja nun die Kamera genau an dieses Zeitlimit halten und erst, wenn dies nicht mehr möglich ist, die ISO hochschrauben. Macht sie aber nicht, sondern ich habe teilweise 4stellige ISO Werte mit einer Verschlußzeit von 1/320sek od. 1/400sek.
    Frage: warum hält sich die Kamera nicht an die vorgegebene Zeit?
    Kann mir jemand eine nicht allzu komplizierte Antwort darauf geben?
    LG kiki

  • Hallo Kiki,
    Du hast die 5D? Bei meiner 7D kann ich nur die ISO auf Automatik stellen, aber nicht gleichzeitig auch die Belichtungszeit eingrenzen.
    Ich fotografiere auch nicht mit der ISO-Automatik. Ich versuche es ab und zu bei den Greifvögeln, aber bessere Ergebnissre erziele ich, wenn ich selber bestimme, was ich haben möchte.
    Viele Grüße
    Petra

  • Ja, Petra, ich benutz die 5er.
    AV- Modus mit ISO Automatik kann man da einstellen. Geht auch mit Blendenautomatik, aber das nutze ich selten.
    ISO Automatik nehm ich gerne in der Dämmerung, wenn es schnell gehen muß oder das Licht sich ständig ändert. Anfangs noch im Modus M, damit ich die Verschlußzeiten besser anpassen konnte, allerdings waren mir die Aufnahmen oft zu dunkel.
    Mittlerweile fotografiere ich meistens mit Zeitautomatik, hab es aber häufig so eingestellt, daß die Kamera etwas überbelichtet. Je nach Licht eben. Ich muß halt aufpassen, daß mir die Schatten nicht absaufen, ich denke das Problem kennst du.
    Es ist mir nur in den letzten Tagen immer wieder aufgefallen, als ich mit ein und demselben Objektiv fotografiert habe. Kleine Bokehexperimente bei Offenblende, wo es dann meistens bei ISO 100 blieb oder wenn nicht, wurde zumindest die eingestellte Verschlußzeit eingehalten und erst dann der ISO Wert geändert.
    Wenn ich dann aber das gleiche Bild mit einer höheren Blende zwecks Tiefenschärfe noch mal geknipst habe, geht natürlich der ISO Wert hoch, aber die angegebene Verschlußzeit wird dabei nicht beachtet, sondern die Kamera belichtet schneller. Das irritiert mich ein wenig, oder ist es so, daß es keinen großen Unterschied auf die ISO hat ob man nun mit 1/250 oder 1/320 belichtet?
    Ich kann mir das nicht erklären.


    LG kiki

  • Habe die ISO-Automatik deaktiviert und kann es jedem empfehlen. Man braucht zwar etwas Übung um dann damit umgehen zu können, aber letztlich macht man viel bessere Fotos. Schnelle Schnappschuss-Fotos sind damit halt nicht drin.

  • Was soll ich jetzt mit dieser Aussage anfangen?
    Ich benutze die vor allem für Schnappschüsse in bestimmten Lichtsituationen oder aus Faulheit, ansonsten ist es hier nicht meine Frage gewesen, ob man damit gute oder schlechte Bilder macht, sondern es geht nur um die Verschlußzeiten. Einfach mal genauer lesen ;-)

  • So wie es aussieht setzt deine Kamera bei ISO-Automatik die Priorität der manuellen Verschlußzeit zurück.
    Ziel der ISO-Automatik ist es ja eine Höchstbelichtungszeit zu schaffen, mit der man aus der Hand noch wackelfrei fotografieren kann.


    Du kannst mal schauen, wie man in deiner Kamera die Mindestbelichtungszeit der ISO-Automatik ändern kann, und auf einen höheren Wert stellen. Sinn macht das allerdings nicht.


    Was Sinn macht, die ISO-Automatik auf die maximale Objektivbrennnweite des jeweiligen Objektivs einzustellen.